BBM for Android Gingerbread

Biasanya, BBM (Blackberry Messenger) for Android hanya bisa dijalankan pada sistem Android minimal ICS 4.0.4, namun kini, BBM for Android sudah support untuk OS 2.3 Gingerbread loh! Jadi untuk anda yang masih menggunakan Android Gingerbread dan ingin menikmati BBM, jangan berkecil hati dulu. Cobalah BBM for Android Gingerbread ini! ๐Ÿ™‚

Screenshot : (HH Temen)

Download :

How To Download 

Semoga Bermanfaat ^_^